Radar tests failng to complete

Incident Report for Mailprotector

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 17:53 EDT

Monitoring

Radar is operating as expected. However, AWS has not confirmed that the affected service has been fully resolved. We will continue to monitor the situation.
Posted Oct 29, 2025 - 09:50 EDT

Update

We are continuing to monitor the situation. AWS is continuing to investigate the issue.
Posted Oct 28, 2025 - 19:25 EDT

Identified

An underlying issue at AWS is preventing an essential Radar task from completing. Radar will not complete the round-trip test and return results. We continue to monitor AWS's investigation into the failed service.
Posted Oct 28, 2025 - 17:09 EDT
This incident affected: Radar.